Moscow, Russia – Data and SMS Service Restrictions

Incident Report for Telna Status

Resolved

This incident has been resolved.
Posted May 12, 2026 - 23:36 UTC

Monitoring

We would like to inform you that Russian authorities have announced security measures ahead of the May holidays that include temporary restrictions on mobile communications in Moscow, in effect until May 10.

Affected users: All subscribers in Moscow, including international roaming users.

Service status:
▪️Mobile data — Unavailable
▪️SMS (inbound & outbound) — Unavailable
▪️Voice calls — Operational

We are monitoring the situation closely and will post updates when made available.

Regards,
Telna Support
Posted May 07, 2026 - 00:31 UTC