Service Degradation with API

Incident Report for Telna Status

Resolved

Hello,

This is to update you regarding the following incident:

Incident Status: Resolved

Description: This is to update you that the issue has been resolved.

We are closely monitoring the service and will provide updates if necessary.

Regards,
Telna Support
Posted 27 days ago. Feb 14, 2025 - 22:36 UTC

Monitoring

Hello,

This is to update you regarding the following incident:

Incident Status: Recovery

Description: We are currently in the recovery phase, and are monitoring improvements to API performance.

Our team is closely monitoring the services, and we will keep you updated.

Regards,
Telna Support
Posted 27 days ago. Feb 14, 2025 - 21:52 UTC

Investigating

Hello,

This is to update you regarding the following incident:

Incident Status: Investigating

Description: We are currently experiencing a service degradation affecting API performance.

Service Impact: API calls might be delayed or unresponsive. There are no underlying network issues related to this incident.

We are working to resolve this issue as soon as possible and will keep you updated.

Regards,
Telna Support
Posted 27 days ago. Feb 14, 2025 - 20:21 UTC
This incident affected: Cronus Platform (Cronus Frontend, Cronus API).