Data Service Degradation on IMSI 7

Incident Report for Telna Status

Resolved

Hello,

This is to update you regarding the following incident:

Incident Status: Resolved

Description: This is to update you that our roaming partner has resolved the issue.

We are closely monitoring the services and will provide updates if necessary.

Regards,
Telna Support
Posted Dec 08, 2025 - 04:38 UTC

Monitoring

This is to update you regarding the following incident:

Incident Status: Monitoring

Description: Our IMSI 7 roaming partner has confirmed that the service degradation is now in the recovery phase, and they are monitoring improvements.

Service Impact: Devices may encounter issues establishing new data sessions.

Our team is closely monitoring the services, and we will keep you updated.

Regards,
Telna Support
Posted Dec 07, 2025 - 19:51 UTC

Investigating

Hello,

This is to update you regarding the following incident:

Incident Status: Investigating

Description: Our IMSI 7 roaming partner has informed us that they are experiencing widespread service degradation on their network.

Service Impact: Devices may experience difficulties establishing new data sessions. Existing sessions remain unaffected.

They are working to resolve this issue as soon as possible. We are monitoring the progress and will keep you updated.

Regards,
Telna Support
Posted Dec 07, 2025 - 17:09 UTC
This incident affected: IMSI 7 (Data Services EU, Data Services NA, Data Services APAC, Voice/SMS Services).