Data Service Degradation on Optus network in Australia

Incident Report for Telna Status

Resolved

Hello,

This is to update you regarding the following incident:

Incident Status: Resolved

Description: This is to update you that Optus has resolved the issue.

We are closely monitoring the service and will provide updates if necessary.

Regards,
Telna Support
Posted Mar 14, 2025 - 18:00 UTC

Investigating

Hello,

This is to update you regarding the following incident:

Incident Status: Ongoing

Description: In the last few hours, we have been experiencing a data service degradation on the Optus network in Australia.

Service Impact: Devices may have an issue opening new sessions on the Optus network in Australia.

Optus is working to solve the issue, and we will keep you updated on the latest status.

Affected Countries/Region: Australia

Regards,

Telna Support
Posted Mar 14, 2025 - 13:04 UTC
This incident affected: IMSI 2 (Data Services APAC).